股票公式and选股公式.doc

上传人:lachess 文档编号:55077047 上传时间:2019-05-13 格式:DOC 页数:3 大小:24KB
返回 下载 相关 举报
股票公式and选股公式.doc_第1页
第1页 / 共3页
股票公式and选股公式.doc_第2页
第2页 / 共3页
股票公式and选股公式.doc_第3页
第3页 / 共3页
亲,该文档总共3页,全部预览完了,如果喜欢就下载吧!
资源描述
股票指标及选股公式
日线趋势
LC := REF(CLOSE,1);
VID := SUM(VOL,2)/(((HHV(HIGH,2)-LLV(LOW,2)))*100);
RC := (CLOSE-LC)*VID;
LONG := SUM(RC,0);
DIFF := SMA(LONG,10,1);
DEA := SMA(LONG,20,1);
LON := DIFF-DEA;
LONMA := MA(LON,10);
JJJ:=IF(DYNAINFO(8)>0.01,0.01*DYNAINFO(10)/DYNAINFO(8),DYNAINFO(3));
DDD:=(DYNAINFO(5)<0.01 || DYNAINFO(6)<0.01);
JJJT:=IF(DDD,1,(JJJ<(DYNAINFO(5)+0.01) && JJJ>(DYNAINFO(6)-0.01)));
B:=IF(JJJT,0.01*EXPMA(AMOUNT,1)/EXPMA(VOL,1),EMA((HIGH+LOW+CLOSE)/3,1));
BL:=IF(JJJT,0.01*EXPMA(AMOUNT,24)/EXPMA(VOL,24),EMA((HIGH+LOW+CLOSE)/3,24));
UP:=BL+1.382*STD(B,24);
LO:=BL-1.382*STD(B,24);
L2:=(VOL/FROMOPEN)/((SUM(REF(VOL,1),12)/12/240));{// 量比>1.51}
L3:=240*VOL/FROMOPEN>0.05*CAPITAL;{// 换手率>5%}
L4:=MA(INDEXC,3)>REF(MA(INDEXC,3),1);
G:=LON>LONMA && BL>REF(BL,1) && H>UP && 100*ABS((C-UP)/UP)<2.382 && L2>1.5175 && L3>0 && L4>0;
G>0;
加速度
J:100000*((2*C-H-L)/V);
JSD:MA(SD,5)-MA(SD,30),COLORSTICK;
SD:=C-REF(C,1);
JSD0:SD-REF(SD,1);
T:-REF(SD,1)/JSD0;
JSD:90000*(C-O)/V;
JSD5_25:=MA(JSD,5)-MA(JSD,30);
NL:=V*(2*C-H-L)/(H-L)/90000;
DD:=IF(MA(C,9)>0,HHV(H,5)/1.07,LLV(L,5)*1.07);
T1:(DD-REF(C,1)-REF(SD,1))/JSD0;

A2:1000-PEAKBARS(3,N,2);
A3:1000-PEAKBARS(3,N,3);
A4:1000-PEAKBARS(3,N,4);
A5:1000-PEAKBARS(3,N,5);
A6:1000-PEAKBARS(3,N,6);
A7:1000-PEAKBARS(3,N,7);
A8:1000-PEAKBARS(3,N,8);
A9:1000-PEAKBARS(3,N,9);
A10:1000-PEAKBARS(3,N,10);

A2:TROUGHBARS(3,6,2);
A3:TROUGHBARS(3,6,3);
A4:TROUGHBARS(3,6,4);
A5:TROUGHBARS(3,6,5);
A6:TROUGHBARS(3,6,6);
A7:TROUGHBARS(3,6,7);
A8:TROUGHBARS(3,6,8);
A9:TROUGHBARS(3,6,9);
A10:TROUGHBARS(3,6,10);
展开阅读全文
相关资源
猜你喜欢
相关搜索

当前位置:首页 > 财务管理 > 内部审计 > 股票证券


版权所有:www.WDFXW.net 

鲁ICP备14035066号-3